Sonntag, 19. August 2018, 13:57 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: Viragoforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Registrierungsdatum: 21. Mai 2018

Beiträge: 27

Dein Bike: Yamaha XV 535 Virago

Geschlecht: Männlich

Wohnort: Hamburg

1

Dienstag, 29. Mai 2018, 09:56

Immer Ärger mit den Mikuni Vergasern bei der XV 535

Meine Maschine läuft z. Zt. extrem unruhig und läuft im Gas stark nach. Erst nach eine Weile beruhigt sie sich etwas, hat aber auch manchmal trotzdem Aussetzter. Nun hatte ich vor zwei Jahren den Vergaser bei Nina zur Ultraschallreinigung. Seit dem letzten Winter (Maschine in der Tiefgarage mit entleerten Vergasern) gibt es diese Probleme und ich habe keinen Bock wieder die Vergaser herauszufummeln (war ehrlich eine Schweinearbeit). Nun habe ich irgendwo gelesen, dass es auch andere Vergaser für die Maschine gäbe. Würde mich mal interessieren, ob es dazu auch Erfahrungen gibt?

Registrierungsdatum: 11. Februar 2014

Beiträge: 632

Dein Bike: XV-1100 3LP Bj.97

Geschlecht: Männlich

Wohnort: 65594

2

Dienstag, 29. Mai 2018, 19:15

Hi Jens,
von anderen Vergaser habe ich nicht viel gehört und hab da auch keine Erfahrung mit,
aber was ich sagen kann,
ich entleere den Vergaser nie im Winter, im gegensatz, ich lasse Den extra voll und mindestens ein mal im Monat mach ich die Zündung an damit der auch voll bleibt, nach vier Winter hab ich bis jetzt keine Probleme gehabt,
ich denke nach dem entleeren bleibt trotzdem in den Düsen, kleinen Öffnungen der Sprit stehen und wenn es da trocknet dann bleibt Schmodder drinne was meistens nur mit Ultraschal zu beheben ist.
Gruß Wladi
===================================
Mich regt nichts auf , ich habe Kinder...

Registrierungsdatum: 26. April 2015

Beiträge: 469

Dein Bike: XV 535 2YL Ez '93 + XT 600E 3TB Ez '96

Geschlecht: Männlich

Wohnort: Berlin - Spandau

3

Samstag, 2. Juni 2018, 22:34

Mit Entleeren habe ich auch keine guten Erfahrungen gemacht. Immer neu fluten funzt evtl. eher, allerdings muß das permanent manuell wiederholt werden und das Zeug in den Kammern wird dabei auch immer dicker.

Bei mir habe ich letzten Winter über die Entleerungsschrauben Zweitaktöl reingedrückt (über Einwegspritze). Bei der Inbetriebnahme dieses Jahr (Zweitaktöl vorher ablassen!) hat sie nur kurzzeitig gehüstelt, danach lief sie einwandfrei.

Vor 'ner Weile habe ich irgendwo online einen Umbaukit für die 535 auf Einfach-Vergaser gesehen, die Sache aber nicht weiter verfolgt. Google hilft Dir nach Nennung der Parole "xv 535 single carb" aber weiter.

:bkgr:
Gruß
Schmalzlocke - der XV535-Schrauber aus Berlin-Spandau

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schmalzlocke« (2. Juni 2018, 22:35)


Registrierungsdatum: 16. Januar 2018

Beiträge: 20

Dein Bike: 535

Geschlecht: Männlich

Wohnort: NRW

4

Sonntag, 3. Juni 2018, 07:10

hallo, bin neu im Forum, seit einem halben Jahr Besitzer einer 96er 535 die ich ordentlich abgespeckt und überholt habe,
Problem: kleine Aussetzer, obere Drehzahlen rauer Lauf, keine Leistung, 120Kmh war Schluß.

Ursache: Die METALLHÜLSE DIE MIT ZWEI KUNSTSTOFFSCHEIBEN DIE MEMBRAN HÄLT (LINKER VERGASER)
HAT SICH IM KUNSTSTOFFSCHIEBER GELÖST. DIE MEMBRAN SELBER WAR ALSO I:O:
Fehlfunktion: kein Unterdruck, durch undichte, weil lose Membranhalterung.


BEHEBUNG: SCHIEBER UND METALLHÜLSE MIT ACETON ENTFETTET; MEMBRAN; DIE ZWEI KUNST-
STOFFRINGE UND METALLHÜLSE ZUSAMMENGESTECKT; DANN DIE METALLHÜLSE AN DER KONTAKTSTELLE
ZUM KUNSTSTOFFSCHIEBER MIT SEKUNDENKLEBER
BESTRICHENEN,
METALLHÜLSE STRAMM IN DEN KUNSTSTOFFSCHIEBER GEDRÜCKT.
WICHTIG: NICHT DIE MEMBRANE SELBER KLEBEN, SONDERN IHRE KONTAKTFLÄCHEN ZU DEN KUNSTSTOFFRINGEN
LEICHT EINFETTEN.
FOLGEN: ERSTE PROBEFAHRT, NEUES MOTORRAD; SIEDENWEICHER MOTORLAUF; MEHR BUMS; 155Kmh

ICH glaube, dieser Fehler ist für viele Probleme die mit Leistungsmangel und schlechtem Motorlauf zu tun haben verantwortlich.
Das Problem ist , die Membran an sich ist i.o.,selbst beim sychronisieren mit zwei Unterdruckuhren ist der Fehler nicht zu
erkennen weil er erst unter Last auftritt.

Hoffe ich kann jemand helfen mit der Beschreibung.

Registrierungsdatum: 14. März 2009

Beiträge: 1 470

Dein Bike: XV1100 3LP mit ca 350.000km XJ600S und Honda MTX

Geschlecht: Männlich

Wohnort: Halle/Saale

5

Sonntag, 3. Juni 2018, 13:37

Mikunis sind schon recht zuverlässig. Zuverlässig heißt aber hier, daß die Digner relativ störungssicher sind, was aber eben wie bei jedem anderen Vergaser nicht die Standzeiten einschließt.
Natürlich muss man aber auch mal ne Runde im Monat damit drehen sonst harzt der Vergaser zu. Das würde auch ein Bing, ein Keihin, ein Hitachi , Jikov oder einer von BVF.
1x im Monat das Moped für 10min bewegt und alles ist schön, auch im Winter eben....keiner kann mir erzählen , daß er jeden Winter jedesmal alles nur Eis und Schnee vor der Tür hat und sich mit Polarluft unter -25 Grad herumschlagen muss...Und wenn Du nur Runden in der Tiefgarage fährst, 10min lang...

Macht man es nicht, dann ist es völlig egal, wie oft man das Ding im Jahr zuvor auseinander hatte, dann gehts von vorne los. Dann muss man erst mal die Ablagerungen los werden, die sich da gebildet haben könnten.
Ebenso ist Kondenswasser ein Thema.

Membranen gehen auch mal kaputt. Wie jedes Gummiteil ist nach ein paar Jahren dann irgendwann der Mist im Eimer. Verhärtet und möglicherweise gerissen sind sie nichts mehr wert...dann muss man mal ein paar Euro in die Hand nehmen und die Dinger neu machen. So alle 15 Jahre in etwa...

Andere Vergaser kann man einbauen, im Prinzip jeden, Flachschieber sind was Heißes....nur abstimmen muss man die Dinger natürlich auch und das macht man nicht mit dem Zollstock und ner Wasserwaage, sondern da brauchts mehr KnowHow.

Umbau auf Single Carb würde ich nicht machen, ein Zylinder klaut dem anderen immer was weg ....ein Alptraum, kaum je richtig einstellbar und im schlimmsten Fall läuft der eine Zylinder zu fett, der andere zu Mager...
Wer Andern eine Bratwurst brät, hat meist ein Bratwurstbratgerät ! :71:

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung

Impressum